[Testing WG] latest results of 3rdparty check for all projects


xudan
 

Hi all,

 

Almost all projects’ 3rdparty dependencies are following the community’s dependency scope except the following 3 projects.

 

Project Name

Current Dependency

Current Version

Expected Version

atp

org.python:jython

New dependency, need to apply to add in the scope list

User-mgmt

org.springframework.security.oauth:spring-security-oauth2

2.5.0.RELEASE

2.3.3.RELEASE

Website-gateway

org.springframework.boot:spring-boot-starter-security

2.3.3.RELEASE

2.2.9.RELEASE

org.springframework.security:spring-security-web

5.2.6.RELEASE

5.3.4.RELEASE

 

 

Please take a look and try to fix it ASAP.

 

Thanks,

Dan Xu

Join main@edgegallery.groups.io to automatically receive all group messages.