Re: Edgegallery 1.5 giving error while installing


Mansuroglu, Zekeriya
 

In the offline installation instructions of EdgeGallery it is recommended to use Ubuntu 18.04.

I’m not sure if the installation works on Debian 10 at all.

 

My experience is that you should uninstall EdgeGallery after an aborted install before reinstall it.

 

Von: main@edgegallery.groups.io <main@edgegallery.groups.io> Im Auftrag von Kumar Prasad, Vikash
Gesendet: Freitag, 28. Januar 2022 13:16
An: main@edgegallery.groups.io
Betreff: Re: [EdgeGallery] Edgegallery 1.5 giving error while installing

 

Dear Zekeriya,

Thanks for your reply , I have now another error as below. I am trying to install Edgegallery on Debian 10

 

 

Can anyone suggest me how to resolve it?

Thanks

Vikash kumar prasad

 

 

From: main@edgegallery.groups.io <main@edgegallery.groups.io> On Behalf Of Mansuroglu, Zekeriya via groups.io
Sent: Friday, January 28, 2022 5:03 PM
To: main@edgegallery.groups.io
Subject: Re: [EdgeGallery] Edgegallery 1.5 giving error while installing

 

Hi,

 

I had the same problem. I could resolve it by changing the gid from 1000 to 999. Of course the gid 999 should be unused in the system. The file to be edited is roles/init/tasks/init_offline.yml.

See attachment.

Regards

Zekeriya

 

Von: main@edgegallery.groups.io <main@edgegallery.groups.io> Im Auftrag von Kumar Prasad, Vikash
Gesendet: Freitag, 28. Januar 2022 12:26
An: main@edgegallery.groups.io
Betreff: [EdgeGallery] Edgegallery 1.5 giving error while installing

 

Dear team,

I am installing Edgegallery 1.5 on my Debian OS 10 but while installing it is giving below error.

 

 

Thanks

Vikash kumar prasad

Join main@edgegallery.groups.io to automatically receive all group messages.